summaryrefslogtreecommitdiffstats
path: root/xlators/protocol/client/src/Makefile.am
diff options
context:
space:
mode:
authorRaghavendra G <raghavendra@gluster.com>2010-11-04 02:33:19 +0000
committerAnand V. Avati <avati@dev.gluster.com>2010-11-07 20:15:08 -0800
commitd19a72024c8cd5e40dc48df27c21fda701e76c54 (patch)
treeb6e8d167865295a98fe4bdba5aeb52964486983a /xlators/protocol/client/src/Makefile.am
parent56450b818756a762c925c76f8c6218ea1c5f7efe (diff)
rpc-transport/rdma: Fix 2KB as threshold size for msgs that can be transferred inline.
- Any fop/mop that can result a reply whose size is greater than this threshold allocates and submits a buffer along with the request to receive reply. Signed-off-by: Raghavendra G <raghavendra@gluster.com> Signed-off-by: Anand V. Avati <avati@dev.gluster.com> BUG: 513 (Introduce 0 copy rdma) URL: http://bugs.gluster.com/cgi-bin/bugzilla3/show_bug.cgi?id=513
Diffstat (limited to 'xlators/protocol/client/src/Makefile.am')
-rw-r--r--xlators/protocol/client/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/protocol/client/src/Makefile.am b/xlators/protocol/client/src/Makefile.am
index f2dea68d70d..29c6e9dde76 100644
--- a/xlators/protocol/client/src/Makefile.am
+++ b/xlators/protocol/client/src/Makefile.am
@@ -14,4 +14,4 @@ noinst_HEADERS = client.h client-mem-types.h
AM_CFLAGS = -fPIC -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -Wall -D$(GF_HOST_OS) \
-I$(top_srcdir)/libglusterfs/src -shared -nostartfiles $(GF_CFLAGS) \
- -I$(top_srcdir)/rpc/xdr/src -I$(top_srcdir)/rpc/rpc-lib/src/
+ -I$(top_srcdir)/rpc/xdr/src -I$(top_srcdir)/rpc/rpc-lib/src/ \ No newline at end of file