summaryrefslogtreecommitdiffstats
path: root/xlators/performance/Makefile.am
diff options
context:
space:
mode:
authorRaghavendra G <raghavendra@gluster.com>2009-08-23 22:28:18 +0000
committerAnand V. Avati <avati@dev.gluster.com>2009-09-08 01:40:54 -0700
commitbcd092a21f4284277a7f59c58715bb253ed90ff7 (patch)
treeccc0e1b0fcf02e7a22282148ff88adda9bd999e6 /xlators/performance/Makefile.am
parent314eb5fecf61b61ae9ba6bd76a44ea14bbd04513 (diff)
rewriting stat-prefetch translator
- stat-prefetch aims to optimize operations like 'ls -l' where a readdir is immediately followed by stat calls on each of the directory entry read. More details on design can be found in doc/stat-prefetch-design.txt Signed-off-by: Anand V. Avati <avati@dev.gluster.com> BUG: 221 (stat prefetch implementation) URL: http://bugs.gluster.com/cgi-bin/bugzilla3/show_bug.cgi?id=221
Diffstat (limited to 'xlators/performance/Makefile.am')
-rw-r--r--xlators/performance/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/performance/Makefile.am b/xlators/performance/Makefile.am
index 6b5facca51e..e91d5f6efc8 100644
--- a/xlators/performance/Makefile.am
+++ b/xlators/performance/Makefile.am
@@ -1,3 +1,3 @@
-SUBDIRS = write-behind read-ahead io-threads io-cache symlink-cache quick-read
+SUBDIRS = write-behind read-ahead io-threads io-cache symlink-cache quick-read stat-prefetch
CLEANFILES =