summaryrefslogtreecommitdiffstats
path: root/xlators/mgmt/glusterd/src/Makefile.am
diff options
context:
space:
mode:
authorAnand Avati <avati@gluster.com>2010-07-21 03:54:16 +0000
committerAnand V. Avati <avati@dev.gluster.com>2010-07-21 02:44:09 -0700
commitd69b8b56d7be4a15e7eac9dcd45d9b19ac2dc0bf (patch)
treef450c1cb3b4767f4f07e5e0f9050bcab58941e40 /xlators/mgmt/glusterd/src/Makefile.am
parent74195df7a5bdc6ae9489d63a3b8157cbb2ddd8e2 (diff)
glusterd: implement GETSPEC
Signed-off-by: Anand V. Avati <avati@blackhole.gluster.com> Signed-off-by: Anand V. Avati <avati@dev.gluster.com> BUG: 971 (dynamic volume management) URL: http://bugs.gluster.com/cgi-bin/bugzilla3/show_bug.cgi?id=971
Diffstat (limited to 'xlators/mgmt/glusterd/src/Makefile.am')
-rw-r--r--xlators/mgmt/glusterd/src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/xlators/mgmt/glusterd/src/Makefile.am b/xlators/mgmt/glusterd/src/Makefile.am
index d8b4e87d4bd..5e835d3b5a7 100644
--- a/xlators/mgmt/glusterd/src/Makefile.am
+++ b/xlators/mgmt/glusterd/src/Makefile.am
@@ -2,7 +2,9 @@ xlator_LTLIBRARIES = glusterd.la
xlatordir = $(libdir)/glusterfs/$(PACKAGE_VERSION)/xlator/mgmt
glusterd_la_LDFLAGS = -module -avoidversion
glusterd_la_SOURCES = glusterd.c glusterd-handler.c glusterd-sm.c glusterd-op-sm.c \
- glusterd-utils.c glusterd3_1-mops.c glusterd-ha.c
+ glusterd-utils.c glusterd3_1-mops.c glusterd-ha.c \
+ glusterd-handshake.c
+
glusterd_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la\
$(top_builddir)/rpc/xdr/src/libgfxdr.la\
$(top_builddir)/rpc/rpc-lib/src/libgfrpc.la