summaryrefslogtreecommitdiffstats
path: root/xlators/cluster/dht/src/Makefile.am
diff options
context:
space:
mode:
authorAmar Tumballi <amar@gluster.com>2009-04-03 08:27:44 -0700
committerAnand V. Avati <avati@amp.gluster.com>2009-04-03 22:02:25 +0530
commit8a5005ecf06f23f1607c0ff4111a21c00bd74205 (patch)
treed918103b0efafab231c2f8cff65e38e29c9e9c40 /xlators/cluster/dht/src/Makefile.am
parentf235826215205ac626abb0ad475e7a89f7003da5 (diff)
distribute to take care of available disk space while creating new dirs, and files.
distribute gets awareness about disk-space while creating the files Signed-off-by: Anand V. Avati <avati@amp.gluster.com>
Diffstat (limited to 'xlators/cluster/dht/src/Makefile.am')
-rw-r--r--xlators/cluster/dht/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xlators/cluster/dht/src/Makefile.am b/xlators/cluster/dht/src/Makefile.am
index d4e0752a585..f87212699c9 100644
--- a/xlators/cluster/dht/src/Makefile.am
+++ b/xlators/cluster/dht/src/Makefile.am
@@ -4,7 +4,7 @@ xlatordir = $(libdir)/glusterfs/$(PACKAGE_VERSION)/xlator/cluster
dht_common_source = dht-layout.c dht-helper.c dht-linkfile.c \
- dht-selfheal.c dht-rename.c dht-hashfn.c
+ dht-selfheal.c dht-rename.c dht-hashfn.c dht-diskusage.c
dht_la_SOURCES = $(dht_common_source) dht.c