summaryrefslogtreecommitdiffstats
path: root/tools/glusterfind/Makefile.am
diff options
context:
space:
mode:
authorAravinda VK <avishwan@redhat.com>2015-04-07 15:05:09 +0530
committerVenky Shankar <vshankar@redhat.com>2015-04-13 08:56:30 +0000
commit5cb5d7029216ce71b19fd798a86ef4c384262ba9 (patch)
treea8687c50ee1d33b0bc229b89f73efb980fd3815a /tools/glusterfind/Makefile.am
parenta2deb5ffb7aba02fe50ef38d9ead84debc3411cb (diff)
tools/glusterfind: Prevent ssh public key overwrite issue
Same ssh key was used for all the sessions, when multiple sessions created in Cluster, public keys get overwritten by newest sessions. Moved ssh keys to respective session dir. BUG: 1206547 Change-Id: I3d8fac9b24bc7c71445c7b4deae83104693e7dab Signed-off-by: Aravinda VK <avishwan@redhat.com> Reviewed-on: http://review.gluster.org/10150 Tested-by: Gluster Build System <jenkins@build.gluster.com> Reviewed-by: Kotresh HR <khiremat@redhat.com> Reviewed-by: Venky Shankar <vshankar@redhat.com> Tested-by: Venky Shankar <vshankar@redhat.com>
Diffstat (limited to 'tools/glusterfind/Makefile.am')
-rw-r--r--tools/glusterfind/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/glusterfind/Makefile.am b/tools/glusterfind/Makefile.am
index c99a3ddcb37..872fff12047 100644
--- a/tools/glusterfind/Makefile.am
+++ b/tools/glusterfind/Makefile.am
@@ -5,3 +5,6 @@ EXTRA_DIST =
bin_SCRIPTS = glusterfind
CLEANFILES = $(bin_SCRIPTS)
+
+install-data-local:
+ $(mkdir_p) $(DESTDIR)$(GLUSTERD_WORKDIR)/glusterfind/.keys