summaryrefslogtreecommitdiffstats
path: root/glusterfsd/src/Makefile.am
diff options
context:
space:
mode:
authorCsaba Henk <csaba@gluster.com>2010-07-08 05:46:50 +0000
committerAnand V. Avati <avati@dev.gluster.com>2010-07-08 05:24:57 -0700
commitc35f6bf8f735eaf35c950d7b7789f6b64ba2c8c0 (patch)
tree71591025bfcdfe44e2a8fd7b91068d30893e6267 /glusterfsd/src/Makefile.am
parent6779d91ea8ee8bb8f337213b0be2d31e4fd62619 (diff)
minor option handling refactorizations
- clean up ZR_* internal option defines - make argument order of glusterfs_graph_activate() aligned with other graph ops Signed-off-by: Csaba Henk <csaba@gluster.com> Signed-off-by: Anand V. Avati <avati@dev.gluster.com> BUG: 971 (dynamic volume management) URL: http://bugs.gluster.com/cgi-bin/bugzilla3/show_bug.cgi?id=971
Diffstat (limited to 'glusterfsd/src/Makefile.am')
-rw-r--r--glusterfsd/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/glusterfsd/src/Makefile.am b/glusterfsd/src/Makefile.am
index cab7976e3ee..1c67e1cf117 100644
--- a/glusterfsd/src/Makefile.am
+++ b/glusterfsd/src/Makefile.am
@@ -6,7 +6,7 @@ glusterfsd_SOURCES += $(CONTRIBDIR)/apple/daemon.c
endif
glusterfsd_LDADD = $(top_builddir)/libglusterfs/src/libglusterfs.la $(GF_LDADD)
glusterfsd_LDFLAGS = $(GF_LDFLAGS) $(GF_GLUSTERFS_LDFLAGS)
-noinst_HEADERS = glusterfsd.h glusterfsd-mem-types.h
+noinst_HEADERS = glusterfsd.h glusterfsd-common.h glusterfsd-mem-types.h
AM_CFLAGS = -fPIC -Wall -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -D$(GF_HOST_OS)\
-I$(top_srcdir)/libglusterfs/src -DDATADIR=\"$(localstatedir)\" \