summaryrefslogtreecommitdiffstats
path: root/extras/init.d/Makefile.am
diff options
context:
space:
mode:
authorBalamurugan Arumugam <bala@gluster.com>2010-09-13 03:40:16 +0000
committerVijay Bellur <vijay@dev.gluster.com>2010-09-13 03:05:46 -0700
commit993edcc972269424901357578568b48af70a6a63 (patch)
tree2d5cc192da4d2d31cc5305bbf0779d46d01892e6 /extras/init.d/Makefile.am
parent288040196caa67b559ea668cef21284515109d94 (diff)
extras: modify run level scripts to support glusterd.v3.1.0qa21
Signed-off-by: Bala.JA <bala@gluster.com> Signed-off-by: Pavan Vilas Sondur <pavan@gluster.com> Signed-off-by: Vijay Bellur <vijay@dev.gluster.com> BUG: 1589 (Change init.d scripts to include glusterd) URL: http://bugs.gluster.com/cgi-bin/bugzilla3/show_bug.cgi?id=1589
Diffstat (limited to 'extras/init.d/Makefile.am')
-rw-r--r--extras/init.d/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/extras/init.d/Makefile.am b/extras/init.d/Makefile.am
index c090161780b..66715f4314a 100644
--- a/extras/init.d/Makefile.am
+++ b/extras/init.d/Makefile.am
@@ -1,5 +1,5 @@
-EXTRA_DIST = glusterfsd-Debian glusterfsd-Redhat glusterfsd-SuSE glusterfs-server.plist
+EXTRA_DIST = glusterd-Debian glusterd-Redhat glusterd-SuSE glusterd.plist
CLEANFILES =
@@ -8,12 +8,12 @@ launchddir = @launchddir@
$(GF_DISTRIBUTION):
$(mkdir_p) $(DESTDIR)$(initdir)
- $(INSTALL_PROGRAM) glusterfsd-$(GF_DISTRIBUTION) $(DESTDIR)$(initdir)/glusterfsd
+ $(INSTALL_PROGRAM) glusterd-$(GF_DISTRIBUTION) $(DESTDIR)$(initdir)/glusterd
install-exec-local: $(GF_DISTRIBUTION)
install-data-local:
if GF_DARWIN_HOST_OS
$(mkdir_p) $(DESTDIR)$(launchddir)
- $(INSTALL_PROGRAM) glusterfs-server.plist $(DESTDIR)$(launchddir)/com.gluster.glusterfs.plist
+ $(INSTALL_PROGRAM) glusterd.plist $(DESTDIR)$(launchddir)/com.gluster.glusterd.plist
endif