summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorEmmanuel Dreyfus <manu@netbsd.org>2016-01-10 18:00:58 +0100
committerKaleb KEITHLEY <kkeithle@redhat.com>2016-01-14 05:32:40 -0800
commit856edc31417dd9459776ee68dff2d59c002eef74 (patch)
treeed1278ef9d0e1ae498b5e28df87ba5d80173a2df /configure.ac
parent11f6ad26febad1ae7752c2cb7f2c34b1153cae08 (diff)
POSIX shell compliance: == operator
POSIX shell uses = and not ==, the later being a bash extension. BUG: 1129939 Change-Id: I9d51225de99c1607894211e68808b63100696fef Signed-off-by: Emmanuel Dreyfus <manu@netbsd.org> Reviewed-on: http://review.gluster.org/13209 Reviewed-by: Michael Adam <obnox@samba.org> Reviewed-by: Venky Shankar <vshankar@redhat.com> Tested-by: NetBSD Build System <jenkins@build.gluster.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5c89394f91d..b9d32293b8f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1269,7 +1269,7 @@ AC_ARG_ENABLE([experimental],
[Disable building experimental xlators]))
BUILD_EXPERIMENTAL="yes"
-if test "x$enable_experimental" == "xno"; then
+if test "x$enable_experimental" = "xno"; then
BUILD_EXPERIMENTAL="no"
fi
AM_CONDITIONAL([ENABLE_EXPERIMENTAL], [test x$BUILD_EXPERIMENTAL = xyes])