summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorKaleb S. KEITHLEY <kkeithle@redhat.com>2013-01-30 11:29:54 -0500
committerAnand Avati <avati@redhat.com>2013-02-17 19:32:02 -0800
commit84f5e4b354526fbb7f0665345816e81c81245c8f (patch)
tree4ad63241d4b62cde7592030444adaf3d03b757ac /Makefile.am
parent6c848529cb26e6e4a5dc9576283207ab72187974 (diff)
glusterfs.spec.in: resync with Fedora glusterfs.spec
Resync with Fedora's glusterfs.spec, being careful to preserve recent additions to the glusterfs.spec.in such as the package-config for -devel and the OCF sub-package To build a set of RPMs: % ./autogen.sh % ./configure --enable-fusermount % make dist % cd extras/LinuxRPM && make glusterrpms Updated rpm.t, hopefully build system has all the dependencies to build UFO BUG: 819130 Change-Id: I1b1c161337ad780cf7d3ab401fa1b10648f38cbd Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com> Reviewed-on: http://review.gluster.org/4454 Reviewed-by: Peter Portante <pportant@redhat.com> Tested-by: Gluster Build System <jenkins@build.gluster.com> Reviewed-by: Anand Avati <avati@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5f3cf322dac..a6f2a9d1750 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,5 +21,5 @@ gitclean: distclean
rm -f argp-standalone/aclocal.m4 argp-standalone/config.h.in argp-standalone/configure argp-standalone/depcomp argp-standalone/install-sh argp-standalone/missing
dist-hook:
- sh -c "cd $(srcdir) && git diff && echo ===== git log ==== && git log" \
- > $(distdir)/ChangeLog
+ (cd $(srcdir) && git diff && echo ===== git log ==== && git log) > $(distdir)/ChangeLog
+ tar czf gluster-swift-ufo-$(VERSION).tar.gz ufo