summaryrefslogtreecommitdiffstats
path: root/xlators/nfs/server/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xlators/nfs/server/src/Makefile.am')
-rw-r--r--xlators/nfs/server/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/xlators/nfs/server/src/Makefile.am b/xlators/nfs/server/src/Makefile.am
index ab7c103b6..4814c0ca2 100644
--- a/xlators/nfs/server/src/Makefile.am
+++ b/xlators/nfs/server/src/Makefile.am
@@ -10,9 +10,9 @@ server_la_LIBADD = $(top_builddir)/libglusterfs/src/libglusterfs.la
noinst_HEADERS = nfs.h nfs-common.h nfs-fops.h nfs-inodes.h nfs-generics.h \
mount3.h nfs3-fh.h nfs3.h nfs3-helpers.h nfs-mem-types.h nlm4.h
-AM_CFLAGS = -fPIC $(GF_CPPFLAGS) -Wall \
+AM_CFLAGS = $(GF_CPPFLAGS) -Wall \
-DLIBDIR=\"$(libdir)/glusterfs/$(PACKAGE_VERSION)/auth\" \
- -I$(top_srcdir)/libglusterfs/src -shared $(GF_CFLAGS)\
+ -I$(top_srcdir)/libglusterfs/src $(GF_CFLAGS)\
-I$(nfsrpclibdir) -L$(xlatordir)/ -I$(CONTRIBDIR)/rbtree\
-I$(top_srcdir)/rpc/xdr/src/