summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 76e9d7efa..aee4dd07e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -133,6 +133,12 @@ AC_CANONICAL_HOST
AC_PROG_CC
AC_PROG_LIBTOOL
+AC_ARG_WITH(mountutildir,
+ [ --with-mountutildir=DIR mount helper utility in DIR @<:@/sbin@:>@],
+ [mountutildir=$withval],
+ [mountutildir='/sbin'])
+AC_SUBST(mountutildir)
+
# LEX needs a check
AC_PROG_LEX
if test "x${LEX}" != "xflex" -a "x${FLEX}" != "xlex"; then