summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py18
1 files changed, 12 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index 23dd8d6..0fb757d 100644
--- a/setup.py
+++ b/setup.py
@@ -33,15 +33,21 @@ setup(
packages=find_packages(exclude=['test', 'bin']),
test_suite='nose.collector',
classifiers=[
- 'Development Status :: 4 - Beta',
- 'License :: OSI Approved :: Apache Software License',
- 'Operating System :: POSIX :: Linux',
- 'Programming Language :: Python :: 2.6',
- 'Environment :: No Input/Output (Daemon)',
+ 'Development Status :: 5 - Production/Stable'
+ 'Environment :: OpenStack'
+ 'Intended Audience :: Information Technology'
+ 'Intended Audience :: System Administrators'
+ 'License :: OSI Approved :: Apache Software License'
+ 'Operating System :: POSIX :: Linux'
+ 'Programming Language :: Python'
+ 'Programming Language :: Python :: 2'
+ 'Programming Language :: Python :: 2.6'
+ 'Programming Language :: Python :: 2.7'
],
- install_requires=[], # removed for better compat
+ install_requires=[],
scripts=[
'bin/gluster-swift-gen-builders',
+ 'bin/gluster-swift-print-metadata',
],
entry_points={
'paste.app_factory': [