summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 211cb5b..5f82370 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,10 +19,20 @@
#
test_modules = \
+ test_cpu.py \
+ test_cpu_dataFile.py \
+ test_memory.py \
+ test_memory_dataFile.py \
+ test_network.py \
+ test_network_dataFile.py \
test_sadf.py \
+ test_swap.py \
+ test_swap_dataFile.py \
$(NULL)
dist_glusternagiosaddonstests_DATA = \
+ getLatestStat_exception.xml \
+ getLatestStat_success.xml \
$(NULL)
dist_glusternagiosaddonstests_PYTHON = \