summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorBala.FA <barumuga@redhat.com>2014-03-13 14:17:39 +0530
committerBala.FA <barumuga@redhat.com>2014-04-29 10:14:32 +0530
commitd5d1d8023efae91a51bc39688ec18f81148c05c1 (patch)
tree38a48739fb56356e8f0a614364c02ae2926f0bb4 /plugins/Makefile.am
parentb9c4e63f638254f7ba6cc960930cab1e15b4cd5d (diff)
build: update spec and build files
This update fixes spec and autotools file to match https://github.com/gluster-rhsc/nagios-plugin.git Change-Id: Ia49e3ac41254dd6937d60aaa26fdd3764cef398d Signed-off-by: Bala.FA <barumuga@redhat.com> Reviewed-on: https://cuckoo.blr.redhat.com:8443/5
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 12ebab7..a683380 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,3 +1,8 @@
+cronddir = $(sysconfdir)/cron.d
+crond_DATA = \
+ gluster-sysstat.crontab \
+ $(NULL)
+
dist_glusternagiosplugins_PYTHON = \
check_disk_and_inode.py \
check_remote_host.py \
@@ -6,5 +11,6 @@ dist_glusternagiosplugins_PYTHON = \
$(NULL)
EXTRA_DIST = \
+ $(crond_DATA) \
__init__.py \
$(NULL)