summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorNishanth Thomas <nthomas@redhat.com>2014-03-19 13:04:54 +0530
committerBala.FA <barumuga@redhat.com>2014-04-29 10:14:32 +0530
commit2c0d94f99c51b8ce13f901949e8283909450ff39 (patch)
treefe861cad929b4bd4ecae0bc8c7f6ab6b63be24b0 /plugins/Makefile.am
parent71cdd37492727d427fc0feae978ce60424f4b4df (diff)
plugins: Added the files for volume utilization and status plugins fixed few issues with code
fixed the pep8 issues Change-Id: I2c2b32e7bbdc30a7b68acc1ce4e0468fd53a3050 Signed-off-by: Nishanth Thomas <nthomas@redhat.com> Reviewed-on: https://cuckoo.blr.redhat.com:8443/42 Reviewed-by: Sahina Bose <sabose@redhat.com> Tested-by: Sahina Bose <sabose@redhat.com>
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 37da1cd..4c840c1 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,3 +1,7 @@
+SUBDIRS = \
+ volcap \
+ $(NULL)
+
cronddir = $(sysconfdir)/cron.d
crond_DATA = \
gluster-sysstat.crontab \
@@ -5,6 +9,8 @@ crond_DATA = \
dist_glusternagiosplugins_PYTHON = \
check_disk_and_inode.py \
+ check_vol_utilization.py \
+ check_vol_status.py \
cpu.py \
__init__.py \
memory.py \