summaryrefslogtreecommitdiffstats
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index faacb67..a44158a 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -2,12 +2,12 @@ sbin_PROGRAMS = gluster-blockd
gluster_blockd_SOURCES = gluster-blockd.c
-gluster_blockd_CFLAGS = -DDATADIR=\"$(localstatedir)\" \
- -I$(top_srcdir)/utils/ -I$(top_srcdir)/rpc \
- -I$(top_builddir)/rpc/rpcl
+gluster_blockd_CFLAGS = $(GFAPI_CFLAGS) -DDATADIR=\"$(localstatedir)\" \
+ -I$(top_srcdir)/utils/ -I$(top_srcdir)/rpc \
+ -I$(top_builddir)/rpc/rpcl
gluster_blockd_LDADD = $(PTHREAD) $(top_builddir)/rpc/libgbrpc.la \
- $(top_builddir)/utils/libgb.la
+ $(top_builddir)/utils/libgb.la
DISTCLEANFILES = Makefile.in