summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorPrasanna Kumar Kalever <prasanna.kalever@redhat.com>2017-06-01 15:08:44 +0530
committerPrasanna Kumar Kalever <prasanna.kalever@redhat.com>2017-06-05 22:12:20 +0530
commit15d9ee36c71bfe3499d7f3baf3a483199211261f (patch)
treea085afa3fabe33aab37128a7f140f69032c4844f /utils/Makefile.am
parent3994aa8cf1bdcf3a07cddfefdb96cc2b94e01a97 (diff)
daemon: make glfs lru cache capacity configurable
$ gluster-blockd --help gluster-blockd (0.2) usage: gluster-blockd [--glfs-lru-count <count>] commands: --glfs-lru-count <count> glfs objects cache capacity [max: 512] (default: 5) --help show this message and exit. --version show version info and exit. Change-Id: I00a9277690a1c5ace51e223e9e4ed9ce61ae2428 Signed-off-by: Prasanna Kumar Kalever <prasanna.kalever@redhat.com>
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 0da7857..bdebb52 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -5,7 +5,7 @@ libgb_la_SOURCES = common.c utils.c lru.c
noinst_HEADERS = common.h utils.h lru.h list.h
libgb_la_CFLAGS = $(GFAPI_CFLAGS) -DDATADIR=\"$(localstatedir)\" \
- -I$(top_builddir)/rpc/rpcl
+ -I$(top_builddir)/ -I$(top_builddir)/rpc/rpcl
libgb_la_LIBADD = $(GFAPI_LIBS)